I can't connect to mineverse ip

Discussion in 'Help' started by Revolvus, Apr 4, 2020.

  1. Revolvus
    Offline

    Revolvus Active Member

    Messages:
    33
    i cant connect to mineverse at all using the multiple domain names and ips? jus wondering if theres no other alternative ive been playing on mineverse for awhile now. i used skywars.com, mineverse.net/org/com also but it doesnt work
     
  2. Sando3
    Offline

    Sando3 Tom Holland Head Moderator Discord Team Leader Premium

    Head Moderator
    Messages:
    3,984
    We also have craftmine.com

    What's your IGN? And didn't skywars.com work either? Do any servers work? Lagpickle, hive, skyblock.net etc?
     
  3. Aly
    Offline

    Aly Alchemist Premium

    Messages:
    5,438
    Can you connect to it now?
     
  4. Gang
    Offline

    Gang Experienced Member

    Messages:
    827
    please do not advertise server names
     
    • Funny Funny x 1
  5. Revolvus
    Offline

    Revolvus Active Member

    Messages:
    33
    [​IMG][​IMG]
    Hive and Hypixel worked for me i tried putting craftmine.com but it still wouldnt show up as a regular server. my IGN is ElfTheEvil previous IGN is Revolvus

    Nah i still cant its pretty weird dude is it possible i got blacklisted or banned or smth? my previous IGN was Revolvus now its ElfTheEvil
     
    Last edited by a moderator: Aug 23, 2020
  6. NQ6
    Offline

    NQ6 Established Member

    Messages:
    40
    Sounds like a DNS related issue on your side.

    If you're still having issues you can try the following.
    Client / Device Based Solution:
    Windows:
    1) Open Command Prompt*.
    2) Type: ipconfig /flush {Enter}
    3) Type command prompt in the search function for windows
    4) Right-Click & hit "Run as Administrator"
    5) Type: netsh winsock reset{Enter}
    Restart your computer. Clearing your DNS Cache & Resetting your interfaces will likely resolve your client device.


    Network Based Solution:
    All OS(s)
    Unplug your router for 1 minute, re-insert the power cable and wait 5 minutes for services to come back.

    [​IMG]
     

Share This Page